RefLive

Website issues

Discussion in 'Technical Help' started by JamesL, Mar 9, 2017.

  1. JamesL

    JamesL Well-Known Member Level 4 Referee

    Joined:
    Sep 19, 2016
    Messages:
    738
    Likes Received:
    363
    County FA/Organisation:
    Cheshire
    Anybody else having issues with new posts section of the site? Keep getting error 404.
    Had issues earlier where I couldnt get on the site at all.
    When I tried to login on another device it said my account didnt exist so i did a password reset which resolved that issue. But still having issues with the new posts bit.
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. RefLive Advertisement RefLive

    RefLive
  4. Ross

    Ross Meh!! Staff Member Level 6 Referee

    Joined:
    Dec 31, 2010
    Messages:
    3,165
    Likes Received:
    1,321
    County FA/Organisation:
    Cornwall FA
    I may or may not have messed around with the firewall and dns settings this morning, whilst messing around with a ssl certificate. I may or may not have accidentally broke something and only allowed my IP address to connect to the site. I may or may not have also deleted all of my a records from my dns settings also.

    All in all I did quite well!

    Until the dns fully updates again some of you may experience some issues. I suggest clearing your cache in the meantime as that may also help.
     
    Brian Hamilton and JamesL like this.
  5. JamesL

    JamesL Well-Known Member Level 4 Referee

    Joined:
    Sep 19, 2016
    Messages:
    738
    Likes Received:
    363
    County FA/Organisation:
    Cheshire
    Fair enough. Thanks for updating.
    Already tried cache. Will try again later.
     
  6. Ross

    Ross Meh!! Staff Member Level 6 Referee

    Joined:
    Dec 31, 2010
    Messages:
    3,165
    Likes Received:
    1,321
    County FA/Organisation:
    Cornwall FA
    Is it just 404's your getting of are you getting a sucuri error page?

    Oh and does it work in a different browser?
     
    Last edited: Mar 9, 2017
  7. JamesL

    JamesL Well-Known Member Level 4 Referee

    Joined:
    Sep 19, 2016
    Messages:
    738
    Likes Received:
    363
    County FA/Organisation:
    Cheshire
    I was getting sucuri error page - this blocked access to the site completely.

    The only function, as far as I can tell is the new posts section, where when I click the link I get a 404 (attached)

    Tried Chrome and Samsung stock internet.
     

    Attached Files:

  8. Ross

    Ross Meh!! Staff Member Level 6 Referee

    Joined:
    Dec 31, 2010
    Messages:
    3,165
    Likes Received:
    1,321
    County FA/Organisation:
    Cornwall FA
    Tried on both wifi and mobile data? Took ages for my iPhone to start working. Worked fine on mobile data but not on wifi
     
  9. JamesL

    JamesL Well-Known Member Level 4 Referee

    Joined:
    Sep 19, 2016
    Messages:
    738
    Likes Received:
    363
    County FA/Organisation:
    Cheshire
    Sorted - where as I thought I had cleared cache I had only done it for last hour. Full delete done and confirm all working as expected.
     
    Ross likes this.

Share This Page